Bug 24899 - NFS/GUI-lang. selection during install: Icelandic --> French
Summary: NFS/GUI-lang. selection during install: Icelandic --> French
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 26812 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 01:18 UTC by Ben Levenson
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 03:22:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-01-25 01:18:45 UTC
build: qa0124.0
chose Icelandic but French was displayed
throughout the installation.  The only things that were
translated to Icelandic were the package summaries.
The online help was in English.

I verified that the proper language was installed after
system reboot: LANG=is_IS

Comment 1 Michael Fulbright 2001-01-25 22:39:33 UTC
Should be fixed.

Comment 2 Ben Levenson 2001-01-27 00:16:49 UTC
build: 7.1-beta3-i386
online help: Icelandic
install screens/pop-up dialogue boxes: French
package descriptions: Icelandic

Comment 3 Michael Fulbright 2001-01-30 00:48:10 UTC
Assigning to a developer.

Comment 4 Matt Wilson 2001-01-30 03:22:34 UTC
fixed in cvs


Comment 5 Ben Levenson 2001-02-09 17:54:53 UTC
fix verified in qa0209.0

Comment 6 Matt Wilson 2001-02-14 04:29:07 UTC
*** Bug 26812 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.