Bug 26812 - Bad: Icelandic install.po is now french
Bad: Icelandic install.po is now french
Status: CLOSED DUPLICATE of bug 24899
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
Florence Gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-09 06:36 EST by Richard Allen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 13:05:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Allen 2001-02-09 06:36:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; HP-UX B.11.11 9000/785)


Somehow Fisher seems to have Icelandic as French.
Reproduce by attenpting to install Fisher in Icelandic. The online help is
right (Icelandic) but all other text (install.po) is french.


Reproducible: Always
Steps to Reproduce:
1. Put CD into drive ;)
2. Boot off CD
3. Select Icelandc
4. Read the nice French strings :-)

Actual Results:  I got french

Expected Results:  I should have gotten Icelandic

It'd classify this as Ultrahigh...
Comment 1 Glen Foster 2001-02-09 18:16:36 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Matt Wilson 2001-02-13 23:29:12 EST

*** This bug has been marked as a duplicate of 24899 ***
Comment 3 Glen Foster 2001-03-02 13:05:41 EST
Our installer team-lead thinks we should really fix this before next release.

Note You need to log in before you can comment on or make changes to this bug.