Bug 24904 - X windows installed after upgrade 7.0 --> 7.1 beta
Summary: X windows installed after upgrade 7.0 --> 7.1 beta
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 02:50 UTC by Ben Levenson
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 04:38:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Server install.log (5.70 KB, text/plain)
2001-01-25 22:45 UTC, Ben Levenson
no flags Details
Server upgrade.log (26.20 KB, text/plain)
2001-01-25 22:46 UTC, Ben Levenson
no flags Details

Description Ben Levenson 2001-01-25 02:50:27 UTC
build: qa0124.0

7.0 default server installation
286 packages/about 475 M of disk space used

upgrade to 7.1 -- most of the default values/selections
were left as is for the upgrade. I did not customize the 
packages to be upgraded.
454 packages/about 921 M of disk space used after
the upgrade
----------
another example:
Custom install w/ networked workstation package group
250 packages/ about 262 M of disk space used after install.
357 packages/ about 600 M of space used after upgrade.

It looks like most of the extra packages are Gnome/X windows
related.

(related to bug 17011)
The install.logs/upgrade.logs are available if they are needed.

Comment 1 Michael Fulbright 2001-01-25 22:38:43 UTC
Yes please attach.

Comment 2 Ben Levenson 2001-01-25 22:45:04 UTC
Created attachment 8288 [details]
Server install.log

Comment 3 Ben Levenson 2001-01-25 22:46:01 UTC
Created attachment 8289 [details]
Server upgrade.log

Comment 4 Glen Foster 2001-01-30 00:06:23 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 5 Michael Fulbright 2001-01-30 00:47:32 UTC
Assigning to a developer.

Comment 6 Matt Wilson 2001-02-14 04:38:42 UTC
fixed in CVS (I think this is a dup, but can't find the number)


Comment 7 Ben Levenson 2001-02-19 18:50:50 UTC
fix verified in wolverine


Note You need to log in before you can comment on or make changes to this bug.