Bug 249082 - Yum cannot clean headers in fedora-debuginfo cache
Summary: Yum cannot clean headers in fedora-debuginfo cache
Status: CLOSED DUPLICATE of bug 246792
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-20 19:24 UTC by Mark Schreiber
Modified: 2014-01-21 22:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 20:34:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Schreiber 2007-07-20 19:24:18 UTC
Description of problem:
Yum is unable to run the "clean headers" operation on the fedora-debuginfo
repository cache.

Version-Release number of selected component (if applicable):
yum-3.2.1-1.fc7

How reproducible:
Attempt to clean headers after enabling the fedora-debuginfo repository

Steps to Reproduce:
1.$ rm -rf /var/cache/yum/fedora-debuginfo
2.set enabled=1 in /etc/yum.repos.d/fedora.repo for fedora-debuginfo
3.$ yum clean headers
  
Actual results:
Error: Error accessing directory //var/cache/yum/fedora-debuginfo/headers,
[Errno 2] No such file or directory: '//var/cache/yum/fedora-debuginfo/headers'

Expected results:
Any cached headers in /var/cache/yum to go away, no error output.

Additional info:

Comment 1 Jeremy Katz 2007-07-24 20:34:47 UTC

*** This bug has been marked as a duplicate of 246792 ***


Note You need to log in before you can comment on or make changes to this bug.