This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 249123 - need iwlwifi 3945 ucode 2.14.4
need iwlwifi 3945 ucode 2.14.4
Status: CLOSED DUPLICATE of bug 248997
Product: Fedora
Classification: Fedora
Component: iwlwifi-firmware (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-20 21:52 EDT by K H
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 06:59:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description K H 2007-07-20 21:52:14 EDT
Description of problem:
yum picked up kernel 2.6.22.1-27 today.  When I booted that kernel, iwl3945 was
failing with

Jul 20 19:32:00 localhost kernel: iwl3945: Could not read microcode: -22

I grabbed the latest version of the microcode from
http://intellinuxwireless.org/iwlwifi/downloads/iwlwifi-3945-ucode-2.14.4.tgz
and installed it in /lib/firmware/iwlwifi-3945.ucode

I was able to bring up my wireless device with the 2.14.4 version of the microcode.

Version-Release number of selected component (if applicable):


How reproducible:

very

Steps to Reproduce:
1. upgrade to 2.6.22.1-27 kernel
2. reboot
  
Actual results:
wirless won't come up because of microcode error 

Expected results:
I'd expect a new iwlwifi-firmware version to be available if its required.

Additional info:
Comment 1 Stefan Becker 2007-07-21 06:59:04 EDT
Already available in updates-testing.

*** This bug has been marked as a duplicate of 248997 ***

Note You need to log in before you can comment on or make changes to this bug.