Bug 249133 - codeblocks start fails
Summary: codeblocks start fails
Status: CLOSED DUPLICATE of bug 241450
Alias: None
Product: Fedora
Classification: Fedora
Component: codeblocks (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-21 09:30 UTC by Ronny Fischer
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 09:47:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronny Fischer 2007-07-21 09:30:42 UTC
Description of problem:
codeblocks fails to start properly

Version-Release number of selected component (if applicable):
codeblocks 1.0 svn version 3816, Fedora 7

How reproducible:
always

Steps to Reproduce:
1. install codeblocks on F7
2. start codeblocks
3.
  
Actual results:
codeblocks start results in high cpu load and does not start properly

Expected results:
normal start up  of codeblocks

Additional info:
I've upgraded from FC6 to F7 and after that, codeblocks isn't working anymore. 
When I try to start, it shows me the availabyle compilers and when it comes to 
the "Tip of the day" CPU load raises up to 100% and CB hangs at this level.

Starting CB from the commandline shows the following error:

############
$ codeblocks 

(codeblocks:4207): Gtk-CRITICAL **: gtk_window_realize_icon: assertion `info-
>icon_pixmap == NULL' failed
############

All updates available are installed. Hardware is an IBM Thinkpad R52, Kernel is 
2.6.22, but this error also occurs on former kernel versions in F7.

CB worked fine before the update of Fedora.

Comment 1 Dan Horák 2007-07-21 09:47:45 UTC
Please apply the comment #9 from the linked bug for an immediate solution or
wait few days for an stable update of wxGTK.

*** This bug has been marked as a duplicate of 241450 ***


Note You need to log in before you can comment on or make changes to this bug.