Bug 249169 - 0.9.6 released
0.9.6 released
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-kid (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
: 252940 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-21 18:10 EDT by Luke Macken
Modified: 2016-09-19 22:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.9.6-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 23:22:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Luke Macken 2007-07-21 18:10:57 EDT
Kid 0.9.6 has been released.

     http://www.kid-templating.org/dist/0.9.6/dist/kid-0.9.6.tar.gz

TurboGears 1.0.3.2 requires TurboKid 1.0.2 which requires kid-0.9.6.
Comment 1 Konstantin Ryabitsev 2007-08-17 14:12:30 EDT
*** Bug 252940 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2007-08-19 11:12:59 EDT
python-kid-0.9.6-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Jan ONDREJ 2007-08-20 13:12:48 EDT
Is it possible to build it for Fedora Core 6?

It's OK for me on Fedora 7 but many of my servers are sill working on Fedora 7
and I am upgrading them slowly.

Thank you.
Comment 4 Fedora Update System 2007-09-17 23:22:13 EDT
python-kid-0.9.6-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.