Bug 252940 - A new version is available with better error reporting.
Summary: A new version is available with better error reporting.
Status: CLOSED DUPLICATE of bug 249169
Alias: None
Product: Fedora
Classification: Fedora
Component: python-kid   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Konstantin Ryabitsev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-16 07:39 UTC by Jan ONDREJ
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 18:12:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan ONDREJ 2007-08-16 07:39:22 UTC
Description of problem:
I have problems with errors displayed by kid-0.9.5 and I think it is fixed in
kid-0.9.6. Is it possible to update Fedora packages?

Version-Release number of selected component (if applicable):
0.9.5

How reproducible:
Always.

Steps to Reproduce:
I can describe it if it is required, but it is not so easy.

Additional info:
Please update to python-kid-0.9.6 from it's homepage. Thanks.

Comment 1 Konstantin Ryabitsev 2007-08-17 18:12:27 UTC

*** This bug has been marked as a duplicate of 249169 ***


Note You need to log in before you can comment on or make changes to this bug.