Bug 249170 - 2.6.22.1-27.fc7: Intel wlan doesn't work anymore
2.6.22.1-27.fc7: Intel wlan doesn't work anymore
Status: CLOSED DUPLICATE of bug 248997
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-21 19:19 EDT by Guido Ledermann
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 10:37:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Guido Ledermann 2007-07-21 19:19:24 EDT
Description of problem:
lspci on my laptop shows
Intel Corporation PRO/Wireless 3945ABG

It has warked perfectly fro the first f7 kernel to 3228. After updating to
2.6.22.1-27.fc7 it is neither shown in system-config-network nor can it be
configured.

Version-Release number of selected component (if applicable):
2.6.22.1-27.fc7
also tried with the same results
2.6.23-0.35.rc0.git6.fc8

How reproducible:
Anytime. Update from 3228 to newer kernel.
Comment 1 Guido Ledermann 2007-07-22 11:20:46 EDT
A friend posted a workaround on fedoraforum.de:

# yum --enablerepo=updates-testing update iwlwifi-firmware
# rmmod iwl3945
# modprobe iwl3945
# service wpa_supplicant restart
Comment 2 Jarod Wilson 2007-07-23 10:37:23 EDT

*** This bug has been marked as a duplicate of 248997 ***

Note You need to log in before you can comment on or make changes to this bug.