This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 249178 - gnome-mount failure on kernel-2.6.22.1-27.fc7
gnome-mount failure on kernel-2.6.22.1-27.fc7
Status: CLOSED DUPLICATE of bug 249282
Product: Fedora
Classification: Fedora
Component: gnome-mount (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-22 04:02 EDT by idak
Modified: 2013-03-05 22:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-27 11:07:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description idak 2007-07-22 04:02:49 EDT
Description of problem:
gnome-mount failure on kernel-2.6.22.1-27.fc7

Version-Release number of selected component (if applicable):
gnome-mount-0.6-2.fc7

Steps to Reproduce:
1. I inserted my usb memory.
2. dmesg was like that,
---
sdb: assuming drive cache: write through
 sdb: sdb1 sdb2 sdb3
---
3. So I type like follow,
 $ gnome-mount -d /dev/sdb1

Actual results:
Nothing has been mounted.

Expected results:
When I booted on kernel-2.6.21-2.6.21-1.3228.fc7,
gnome-mount can mount under /media/disk/
Comment 1 Kyrre Ness Sjøbæk 2007-07-27 10:49:59 EDT
Same problem with 2.6.22.1-33.fc7
Comment 2 David Zeuthen 2007-07-27 11:07:37 EDT
Pretty sure this is caused by events arriving in the wrong order, see bug 249282
for details.

*** This bug has been marked as a duplicate of 249282 ***

Note You need to log in before you can comment on or make changes to this bug.