Bug 249193 - FlightGear Found version [none] but needs 0.9.10
Summary: FlightGear Found version [none] but needs 0.9.10
Status: CLOSED DUPLICATE of bug 249192
Alias: None
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Fabrice Bellet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-22 12:29 UTC by Rodd Clarkson
Modified: 2008-01-06 17:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 17:47:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rodd Clarkson 2007-07-22 12:29:20 UTC
Description of problem:

FlightGear won't run and gives the following error message:

[rodd@localhost ~]$ fgfs 


Base package check failed ... Found version [none] at: /usr/share/FlightGear
Please upgrade to version: 0.9.10
[rodd@localhost ~]$

Comment 1 Fabrice Bellet 2007-07-22 13:00:54 UTC
is package fgfs-base installed ?

Comment 2 Fabrice Bellet 2008-01-06 17:47:18 UTC
fell free to reopen this bug, if it's not related to #249192

*** This bug has been marked as a duplicate of 249192 ***


Note You need to log in before you can comment on or make changes to this bug.