This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 249193 - FlightGear Found version [none] but needs 0.9.10
FlightGear Found version [none] but needs 0.9.10
Status: CLOSED DUPLICATE of bug 249192
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-22 08:29 EDT by Rodd Clarkson
Modified: 2008-01-06 12:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 12:47:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2007-07-22 08:29:20 EDT
Description of problem:

FlightGear won't run and gives the following error message:

[rodd@localhost ~]$ fgfs 


Base package check failed ... Found version [none] at: /usr/share/FlightGear
Please upgrade to version: 0.9.10
[rodd@localhost ~]$
Comment 1 Fabrice Bellet 2007-07-22 09:00:54 EDT
is package fgfs-base installed ?
Comment 2 Fabrice Bellet 2008-01-06 12:47:18 EST
fell free to reopen this bug, if it's not related to #249192

*** This bug has been marked as a duplicate of 249192 ***

Note You need to log in before you can comment on or make changes to this bug.