Bug 249200 - False "system not receiving updates" alerts on wireless laptops
Summary: False "system not receiving updates" alerts on wireless laptops
Status: CLOSED DUPLICATE of bug 212732
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-22 14:36 UTC by Sam Varshavchik
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 21:49:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2007-07-22 14:36:28 UTC
Description of problem:

On wireless laptops, that use NetworkManager, pirut sometimes erroneously
flashes "system not receiving updates" alerts in the panel tray area.

Version-Release number of selected component (if applicable):

1.3.7-1.fc7

How reproducible:

Always

Steps to Reproduce:
1. Install F7 on a laptop. Use NetworkManager to set up a connection to your
wireless access point.
2. Boot the laptop
3. Log in
4. When you're prompted to enter the password to unlock the Gnome keyring, wait
a varying period of time, usually 30 seconds-one minute is sufficient, before
entering the password.
  
Actual results:

Sometimes pirut will complain that the system is not receiving updates.

Expected results:

Pirut should be somehow aware that until the wireless connection is established,
all yum repositories will not be accessible.

Additional info:

Until the wireless connection to the access point is established, there's no
access to yum repositories, which causes pirut to assume that the laptop has no
connectivity at all.

Comment 1 Jeremy Katz 2007-07-24 21:49:23 UTC

*** This bug has been marked as a duplicate of 212732 ***


Note You need to log in before you can comment on or make changes to this bug.