Bug 249224 - httpd install dependency missing (mailcap)
Summary: httpd install dependency missing (mailcap)
Status: CLOSED DUPLICATE of bug 249223
Alias: None
Product: Fedora
Classification: Fedora
Component: httpd   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 02:34 UTC by Sergio Freire
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 02:41:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio Freire 2007-07-23 02:34:55 UTC
Description of problem:
The httpd package does not check for the mailcap dependency, so you can have 
httpd installed but it does not run since the file /etc/mime.types is not found.

Version-Release number of selected component (if applicable):


How reproducible:
always.

Steps to Reproduce:
1. uninstall mailcap
2. uninstall httpd
3. install httpd
4. start httpd

Actual results:
fails, in /etc/httpd/error_log there is a message "could not open mime types 
config file /etc/mime.types."

Expected results:
server httpd should start.

Additional info:

Comment 1 Sergio Freire 2007-07-23 02:41:19 UTC

*** This bug has been marked as a duplicate of 249223 ***


Note You need to log in before you can comment on or make changes to this bug.