Bug 249238 - kernel upgrade not functioning with gphoto
kernel upgrade not functioning with gphoto
Status: CLOSED DUPLICATE of bug 249211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 03:18 EDT by Carl R
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 11:35:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl R 2007-07-23 03:18:47 EDT
Description of problem:

Upgraded to kernel 2.6.22.1-27.fc7 - then attempted to connect digital camera:
Canon SD600. This usually uses the driver for Canon Digital IXUS 60. Since
upgrade, gives error through gthumb: Could not claim interface 0 (m). Make sure
no other program or kernel module (such as sdc2xx, stv680, spca50x) is using the
device  and you have read/write access to the device.

Version-Release number of selected component (if applicable):

gphoto2 - 2.3.1-5.fc7.i386

How reproducible:

Upgrade to kernel version 2.6.22.1-27.fc7 and try to connect digital camera.

Steps to Reproduce:
1.
2.
3.
  
Actual results:

When attempting to connect, produces above error.

Expected results:

Connection to camera resulting in preview thumbnails.

Additional info:

Reversion to previous kernel 2.6.21-1.3228.fc7 fixed problem
Comment 1 John Cox 2007-07-24 10:55:21 EDT
Same here with intermittent USB-pen drive mounting problems. Related?
Also f-spot import has same problem
No log messages for either problem.
Comment 2 Jindrich Novy 2007-07-24 11:15:59 EDT
As nothing changed on gphoto2 side so that it's a kernel problem, reassigning to
kernel to figure out what happened. I'm staying in Cc.
Comment 3 Jarod Wilson 2007-07-24 11:35:30 EDT
Reasonably certain this is a duplicate of bug 249211. Please give the kernels
here a try:

http://koji.fedoraproject.org/packages/kernel/2.6.22.1/33.fc7/

*** This bug has been marked as a duplicate of 249211 ***

Note You need to log in before you can comment on or make changes to this bug.