Bug 249305 - cupsd uses the Apple Bonjour compatiblity layer of Avahi
cupsd uses the Apple Bonjour compatiblity layer of Avahi
Status: CLOSED DUPLICATE of bug 249304
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 12:36 EDT by Jonathan Kamens
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 12:37:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-07-23 12:36:38 EDT
From my logs after upgrading to current devel packages:

Jul 23 11:53:54 jik2 cupsd[18729]: *** WARNING *** The programme 'cupsd' uses 
the Apple Bonjour compatiblity layer of Avahi.
Jul 23 11:53:54 jik2 cupsd[18729]: *** WARNING *** Please fix your application 
to use the native API of Avahi!
Jul 23 11:53:54 jik2 cupsd[18729]: *** WARNING *** For more information see 
<http://0pointer.de/avahi-compat?s=libdns_sd&e=cupsd>
Comment 1 Jonathan Kamens 2007-07-23 12:37:52 EDT

*** This bug has been marked as a duplicate of 249304 ***

Note You need to log in before you can comment on or make changes to this bug.