Bug 249320 - fds104 console - blank subtree password policy popup window
fds104 console - blank subtree password policy popup window
Status: CLOSED DUPLICATE of bug 249120
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
1.0.4
All Linux
low Severity low
: ---
: ---
Assigned To: Rich Megginson
Chandrasekar Kannan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 14:36 EDT by Marc Sauton
Modified: 2015-01-04 18:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-15 10:22:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
subtree password policy popup window (9.64 KB, image/jpeg)
2007-07-23 14:47 EDT, Marc Sauton
no flags Details

  None (edit)
Description Marc Sauton 2007-07-23 14:36:57 EDT
Description of problem:
The subtree password policy popup window seem empty and have little tiny
scrolling bars in the middle.

Version-Release number of selected component (if applicable):
ds 1.0.4 on fc6 with Sun's jre 1.5.0-12

How reproducible:
always (for me)

Steps to Reproduce:
1. fc6 installed, install fds104, add some data, start ds, adm, console
2. in console, "Directory | some root-suffix | right click for password policy
on a subtree in the Directory tab.

Actual results:
See empty popup window (see screen copy in attachement)

Expected results:
Working window as in rhds

Additional info:
The rest of the console works just fine in my environment (right click /
properties and so on)

uname -a
Linux ms-test0.usersys.redhat.com 2.6.18-1.2798.fc6 #1 SMP Mon Oct 16 14:37:32
EDT 2006 i686 i686 i386 GNU/Linux

cat /etc/redhat-release 
Fedora Core release 6 (Zod)

java -version
java version "1.5.0_12"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_12-b04)
Java HotSpot(TM) Client VM (build 1.5.0_12-b04, mixed mode, sharing)

fds error log:
        Fedora-Directory/1.0.4 B2006.312.1539
Comment 1 Marc Sauton 2007-07-23 14:47:18 EDT
Created attachment 159802 [details]
subtree password policy popup window
Comment 3 Rich Megginson 2008-07-14 20:21:06 EDT
Is this a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=249120 ?
Comment 4 Marc Sauton 2008-07-14 20:43:46 EDT
looks likes it is...
Comment 5 Rich Megginson 2008-07-15 10:22:12 EDT

*** This bug has been marked as a duplicate of 249120 ***

Note You need to log in before you can comment on or make changes to this bug.