Bug 249331 - new upstream firmware works with latest f7-updates kernel
new upstream firmware works with latest f7-updates kernel
Status: CLOSED DUPLICATE of bug 248997
Product: Fedora
Classification: Fedora
Component: iwlwifi-firmware (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 15:10 EDT by Colin Walters
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 04:30:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2007-07-23 15:10:47 EDT
Hi, my iwl3945 wireless broke when kernel-2.6.22.1-27.fc7 appeared in Fedora
updates.  Upgrading from iwlwifi-firmware-2.14.3-2 to 2.14.4 fixed it (actually
I just unpacked the upstream tarball into /lib/firmware).

On a bigger picture if there is a tight dependency between the firmware versions
and the kernel driver, it seems to me this dependency should be reflected in the
firmware RPM spec.
Comment 1 Matthias Saou 2007-07-24 04:30:51 EDT

*** This bug has been marked as a duplicate of 248997 ***

Note You need to log in before you can comment on or make changes to this bug.