Bug 24935 - error at line 38 in /etc/rc.d/init.d/network
Summary: error at line 38 in /etc/rc.d/init.d/network
Status: CLOSED DUPLICATE of bug 24674
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 15:28 UTC by Dries Verachtert
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-25 15:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dries Verachtert 2001-01-25 15:28:54 UTC
There's an error in the following part of /etc/rrc.d/init.d/

interfaces=`ls ifcfg* | egrep -v '(ifcfg-lo|:|rpmsave|rpmorig|rpmnew)' | \
            egrep -v '(~|\.bak)$'  \      <---
            egrep -v 'ifcfg-ippp[0-9]+$' | \
            egrep 'ifcfg-[a-z0-9]+$' | \
            sed 's/^ifcfg-//g'`

There has to be a pipesymbol '|' at the end of line  38 before the \
symbol..

Comment 1 Bill Nottingham 2001-01-25 18:07:56 UTC

*** This bug has been marked as a duplicate of 24674 ***


Note You need to log in before you can comment on or make changes to this bug.