Bug 249375 - pup crash report
Summary: pup crash report
Status: CLOSED DUPLICATE of bug 249374
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-24 05:04 UTC by The Source
Modified: 2014-01-21 22:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 21:32:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pup crash report (1.11 KB, text/plain)
2007-07-24 05:04 UTC, The Source
no flags Details

Description The Source 2007-07-24 05:04:47 UTC
Description of problem:
pup crashed. report is attached.

Version-Release number of selected component (if applicable):
yum-3.2.1-1.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 The Source 2007-07-24 05:04:48 UTC
Created attachment 159830 [details]
pup crash report

Comment 2 The Source 2007-07-24 08:38:19 UTC
The same crash happened on my second machine with the very same updates at the
very same point. After I run pup again only gedit remains not updated. So crash
happens somewhere before gedit update.

Comment 3 Jeremy Katz 2007-07-24 21:32:20 UTC

*** This bug has been marked as a duplicate of 249374 ***


Note You need to log in before you can comment on or make changes to this bug.