Bug 249377 - Software Updater crashed during regular update
Summary: Software Updater crashed during regular update
Status: CLOSED DUPLICATE of bug 249374
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-24 06:07 UTC by Claus Olesen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 21:32:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SoftwareUpdater crash dump (1.11 KB, text/plain)
2007-07-24 06:07 UTC, Claus Olesen
no flags Details
crash log (1.11 KB, text/plain)
2007-07-24 18:03 UTC, Maria Giolfan
no flags Details

Description Claus Olesen 2007-07-24 06:07:58 UTC
Description of problem:
Software Updater crashed during regular update

Version-Release number of selected component (if applicable):
pirut-1.3.7-1.fc7

How reproducible:
Not reproducible (at least not by just re-running the Software Updater)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Claus Olesen 2007-07-24 06:07:59 UTC
Created attachment 159833 [details]
SoftwareUpdater crash dump

Comment 2 Maria Giolfan 2007-07-24 18:03:15 UTC
Created attachment 159870 [details]
crash log

Comment 3 Maria Giolfan 2007-07-24 18:06:18 UTC
I have the same version.

Comment 4 Jeremy Katz 2007-07-24 21:32:40 UTC

*** This bug has been marked as a duplicate of 249374 ***


Note You need to log in before you can comment on or make changes to this bug.