Bug 249386 - update to latest kernel breaks intel wireless on dell 640m
update to latest kernel breaks intel wireless on dell 640m
Status: CLOSED DUPLICATE of bug 248997
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-24 04:23 EDT by Frank Duignan
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 08:41:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci and lsmod dumps from both kernels (11.99 KB, text/plain)
2007-07-24 04:23 EDT, Frank Duignan
no flags Details

  None (edit)
Description Frank Duignan 2007-07-24 04:23:27 EDT
Description of problem:

Kernel version 2.6.21-1.3228 works fine with Dell 640m.  wlan0 (intel wireless)
detected fine.  
Upgraded to 2.6.22.1-27 and wlan0 no longer detected.

How reproducible: Always
Comment 1 Frank Duignan 2007-07-24 04:23:28 EDT
Created attachment 159842 [details]
lspci and lsmod dumps from both kernels
Comment 2 John W. Linville 2007-07-24 08:40:10 EDT
Please update the iwlwifi-firmware package to version 2.14.4-1 or later.  Does 
this correct the issue?
Comment 3 John W. Linville 2007-07-24 08:41:04 EDT

*** This bug has been marked as a duplicate of 248997 ***

Note You need to log in before you can comment on or make changes to this bug.