Bug 24940 - wrong default path for pear is used
Summary: wrong default path for pear is used
Status: CLOSED DUPLICATE of bug 24938
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 17:11 UTC by Arenas Belon, Carlo Marcelo
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-25 17:12:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2001-01-25 17:11:58 UTC
a wrong default path for pear has been used on php including the latest
errata (4.0.4pl1-3), as a result a if no path is specified php and
libphp4.so will use a path of :

  .:${prefix}/share/php4

the same path is used for pear to find where it is installed resulting on
wrong references and errors on loading subclases

Comment 1 Nalin Dahyabhai 2001-01-29 20:07:05 UTC

*** This bug has been marked as a duplicate of 24938 ***


Note You need to log in before you can comment on or make changes to this bug.