Bug 249429 - Call trace during daily update run
Call trace during daily update run
Status: CLOSED DUPLICATE of bug 249374
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-24 13:10 EDT by Bernd Bartmann
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 17:33:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (1.11 KB, text/plain)
2007-07-24 13:10 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2007-07-24 13:10:40 EDT
Description of problem:
Today the daily package update process died with a call trace. See attached
crash dump. Also the crash dump utility told me that I should report this bug
against component "Software Updater" in Bugzilla which is obviously nonsense.

Version-Release number of selected component (if applicable):
pirut-1.3.7-1.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bernd Bartmann 2007-07-24 13:10:41 EDT
Created attachment 159868 [details]
Crash dump
Comment 2 Jeremy Katz 2007-07-24 17:33:58 EDT

*** This bug has been marked as a duplicate of 249374 ***

Note You need to log in before you can comment on or make changes to this bug.