Bug 24943 - wrong default path for pear is used
wrong default path for pear is used
Status: CLOSED DUPLICATE of bug 24938
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-01-25 12:30 EST by Arenas Belon, Carlo Marcelo
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-25 12:30:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Arenas Belon, Carlo Marcelo 2001-01-25 12:30:49 EST
a wrong default path for pear has been used on php including the latest
errata (4.0.4pl1-3), as a result a if no path is specified php and
libphp4.so will use a path of :


the same path is used for pear to find where it is installed resulting on
wrong references and errors on loading subclases

the problem is on a wrong substitution for the configure script where :

Comment 1 Arenas Belon, Carlo Marcelo 2001-01-25 15:24:51 EST

*** This bug has been marked as a duplicate of 24938 ***

Note You need to log in before you can comment on or make changes to this bug.