Bug 24946 - mod_php deprecated?
Summary: mod_php deprecated?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mod_php   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 30492 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-25 17:55 UTC by Joe Harrington
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-25 17:55:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Harrington 2001-01-25 17:55:42 UTC
I see that on 24 Jan at 2pm you posted php*-4.0.4pl1 rpms, but not
mod_php.  The library that was in mod_php now seems to be in the main php
package.  The gif isn't.  Grabbing all the updates and doing rpm -F *
breaks when the old mod_php's library conflicts with the file
that is now in the new main php package (a general problem with rpm run
this way, I'll file a bug under rpm too).  The errata page on php has not
been updated yet.  Please update it, and address this question
specifically: Is mod_php now deprecated?  If so, what about the gif it
contained?

Thanks,

--jh--

Comment 1 Nalin Dahyabhai 2001-01-25 20:35:26 UTC
The graphic file was moved to the php-manual package when mod_php was
obliterated.  The mod_php package was merged in with php because of loud
complaints from users who upgraded from PHP 3 to PHP 4 and forgot to install
mod_php.  I'll revise the errata text on the web site to make this clearer.

Comment 2 Ryan Weiss 2001-03-03 23:41:50 UTC
*** Bug 30492 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.