Bug 30492 - no mod_php-4.0.4pl1-6.i386.rpm is provided for php and apache
Summary: no mod_php-4.0.4pl1-6.i386.rpm is provided for php and apache
Status: CLOSED DUPLICATE of bug 24946
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-03 22:47 UTC by Ryan Weiss
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-03 22:47:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Weiss 2001-03-03 22:47:50 UTC
ftp.redhat.com/pub/redhat/beta/wolverine/en/OS/i386/RedHat/RPMS/ doesn't 
have a mod_php file to provide mod_php functions for Apache to play with 
php.

Reproducible: Always
Steps to Reproduce:
1.Look at directory listing for wolverine and fisher
2.Don't see mod_php* file
3.Look at php docs to see if it now has mod_php built in

Actual Results:  Don't see mod_php provided

Expected Results:  mod_php rolling with fisher/wolverine php releases

Comment 1 Ryan Weiss 2001-03-03 23:41:54 UTC

*** This bug has been marked as a duplicate of 24946 ***


Note You need to log in before you can comment on or make changes to this bug.