Bug 24947 - nfs gui install using german pcmcia.img
nfs gui install using german pcmcia.img
Status: CLOSED DUPLICATE of bug 24925
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-01-25 13:04 EST by David Lawrence
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-01-25 13:04:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-01-25 13:04:25 EST
When using the german pcmcia.img disk image from test/7.1-beta3 I get the
following traceback error when choosing English instead of German as my
language choice. This happens when trying to load second stage anaconda.
Also German is not the default language in the selection screen when being
asked. Seems wrong for English to be highlighted when not using an english
disk image.

Neomagic card found...
Using X servewr to start... X server started successfully
Traceback (inner most last):
  File"/usr/bin/anaconda", line 500, in ?
    extraModules = extraModules, pcicController = pcicController)
  File"/usr/lib/anaconda/todo.py", line 557, in __init__
  File"/usr/lib/anaconda/todo.py", line 1275, in setClass
  File"/usr/lib/anaconda/todo.py", line 309, in setRuntimeLanguage
    lang = self.langNicks[name]
KeyError: English (USA)
install exited abnormally
sending termination signals

Lastly, various dialogs are not translated to German when starting pcmcia.img.
Comment 1 Glen Foster 2001-01-25 15:47:35 EST

*** This bug has been marked as a duplicate of 24925 ***

Note You need to log in before you can comment on or make changes to this bug.