Bug 249492 - Anaconda crashes during install from i386 LiveCD
Anaconda crashes during install from i386 LiveCD
Status: CLOSED DUPLICATE of bug 241754
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i686 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-24 22:30 EDT by Steve Parker
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-25 09:46:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump file produced by anaconda at crash time. (26.49 KB, text/plain)
2007-07-24 22:30 EDT, Steve Parker
no flags Details

  None (edit)
Description Steve Parker 2007-07-24 22:30:57 EDT
Description of problem:
Anaconda crashes with an unrecoverable error near the end of the 'copying LiveCD
image to hard drive' stage when installing from the Fedora 7 LiveCD.  I am using
only 4 partitions (/, /usr, /u01, and swap).

Version-Release number of selected component (if applicable):
N/A (version of anaconda from LiveCD image)

How reproducible:
Consistently

Steps to Reproduce:
1. Boot from LiveCD
2. Install to hard drive
3. Accept default keyboard
4. Choose custom filesystem layout
  
Actual results:
Anaconda crashes.  Only option is to save dump to floppy, save dump to remote,
or quit.

Expected results:
Installation succeeds.

Additional info:
ABIT TH7-RAID motherboard, Intel P4 1.5 GHz CPU, 2 ATA Quantum Fireball 40 GB
hard drives, 1 GB RAM, ATI Radeon 9550.

Anaconda dump attached.
Comment 1 Steve Parker 2007-07-24 22:30:57 EDT
Created attachment 159899 [details]
Dump file produced by anaconda at crash time.
Comment 2 Chris Lumens 2007-07-25 09:46:41 EDT

*** This bug has been marked as a duplicate of 241754 ***

Note You need to log in before you can comment on or make changes to this bug.