Bug 249495 - kernel-2.6.22.1-27.fc7 - permission problem with camera and scanner
kernel-2.6.22.1-27.fc7 - permission problem with camera and scanner
Status: CLOSED DUPLICATE of bug 249211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 01:47 EDT by Dennis Björklund
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-25 10:05:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Björklund 2007-07-25 01:47:20 EDT
After I upgraded to the new kernel I can no longer import images from my
PTP-camera connected with usb and not scan images with my usb scanner. It worked
before the upgrade.

It is some permission problem because it does work when I try to do it as root.
So I guess the new kernel changed some interface that HAL or UDEV uses.

I don't know whos fault it is, maybe one of these should adapt to the new kernel
or maybe the kernel shouldn't have made it break in the first place.
Comment 1 Chuck Ebbert 2007-07-25 10:05:48 EDT

*** This bug has been marked as a duplicate of 249211 ***

Note You need to log in before you can comment on or make changes to this bug.