Bug 249699 - Computer doesn't get IP address assigned from DHCP server
Summary: Computer doesn't get IP address assigned from DHCP server
Status: CLOSED DUPLICATE of bug 249698
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-26 14:52 UTC by Bukovansky Richard
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 16:13:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bukovansky Richard 2007-07-26 14:52:47 UTC
Description of problem:
With kernel 2.6.22.1-33.fc7 my computer is not able to get IP address from DHCP 
server for both network cards (LAN and WiFi).
With kernel 2.6.22.1-27.fc7 it works fine.


Version-Release number of selected component (if applicable):
2.6.22.1-33

How reproducible:


Steps to Reproduce:
1. Set your computer to use DHCP on LAN card
2. Upgrade to 2.6.22.1-33.fc7 kernel
3. Reboot and log in as normal user or root.
  
Actual results:
Network card doesn't get IP address assigned from DHCP server, but ZeroConf is 
used.

Expected results:
Network card gets IP address assigned from DHCP server.

Additional info:

Comment 1 Chuck Ebbert 2007-07-26 16:13:58 UTC

*** This bug has been marked as a duplicate of 249698 ***


Note You need to log in before you can comment on or make changes to this bug.