Bug 249705 - Nodes not showing up in management tab list
Summary: Nodes not showing up in management tab list
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-cluster   
(Show other bugs)
Version: 5.1
Hardware: All Linux
urgent
urgent
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact:
URL:
Whiteboard:
Keywords:
: 253843 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-26 15:25 UTC by Jim Parsons
Modified: 2018-10-19 23:19 UTC (History)
4 users (show)

Fixed In Version: RHBA-2007-0639
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 16:45:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0639 normal SHIPPED_LIVE system-config-cluster bug fix update 2007-10-30 16:19:41 UTC

Description Jim Parsons 2007-07-26 15:25:56 UTC
Description of problem:

Nodes are not appearing in the management tab's node list - despite a running
and working cluster. This is due to changes in the output from the 'cman_tool
nodes' command between 4 and 5. These changes are not present every time the
command is run however, hence the late notification of this issue, and the fact
that people have not been screaming like mad about this for months!

Comment 1 Jim Parsons 2007-07-26 15:32:42 UTC
This is deadly serious. Asking for chance to get this in the beta by commiting
fix TODAY.

Comment 2 Kiersten (Kerri) Anderson 2007-07-26 15:43:39 UTC
Too late for beta build, moving to blocker for 5.1.

Comment 5 Jim Parsons 2007-08-10 19:38:19 UTC
Thanks all...this is set.

Comment 7 Christian Jung 2007-08-22 15:27:31 UTC
*** Bug 253843 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2007-11-07 16:45:04 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0639.html



Note You need to log in before you can comment on or make changes to this bug.