Bug 253843 - unable to relocate services to other nodes
unable to relocate services to other nodes
Status: CLOSED DUPLICATE of bug 249705
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-cluster (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-22 08:05 EDT by Christian Jung
Modified: 2009-04-16 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 11:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
s-c-c 1.0.50-1.3 (285.26 KB, application/octet-stream)
2007-08-22 14:20 EDT, Ryan McCabe
no flags Details

  None (edit)
Description Christian Jung 2007-08-22 08:05:05 EDT
Description of problem:
According to the documentation here:
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Cluster_Administration/s1-admin-service-CA.html
it should be possible to relocate services to other nodes.

Active hosts are not displayed in system-config-cluster which makes it
impossible to relocate services with drag&drop.


Version-Release number of selected component (if applicable):
system-config-cluster-1.0.39-1.0.1

How reproducible:
always

Steps to Reproduce:
- start system-config-cluster
- click on "Cluster Management"
- List of Members is empty
- Drag&drop of service to members in not possible  

Actual results:
List of members is empty

Expected results:
List of members should include all active members
Comment 1 Ryan McCabe 2007-08-22 11:19:28 EDT
This sounds like it may be an effect of bug 249705 which is fixed in
system-config-cluster-1.0.50-1.3. If you want/need a link to the updated RPM,
let me know.
Comment 2 Christian Jung 2007-08-22 11:27:28 EDT

*** This bug has been marked as a duplicate of 249705 ***
Comment 3 Brad Filipek 2007-08-22 12:06:07 EDT
(In reply to comment #1)
> This sounds like it may be an effect of bug 249705 which is fixed in
> system-config-cluster-1.0.50-1.3. If you want/need a link to the updated RPM,
> let me know.

Please post the link so that I can download the new package. Thank you.
Comment 4 Ryan McCabe 2007-08-22 14:20:10 EDT
Created attachment 162822 [details]
s-c-c 1.0.50-1.3

I'm going to attach the new RPM here since it's noarch, and it's the easiest
way available to me to make sure people can get at it.
Comment 5 Nate Straz 2007-12-13 12:29:29 EST
Moving all RHCS ver 5 bugs to RHEL 5 so we can remove RHCS v5 which never existed.

Note You need to log in before you can comment on or make changes to this bug.