Bug 2499 - Installer fails in you perform a HD install, but teh drive is already mounted thru /etc/fstab
Summary: Installer fails in you perform a HD install, but teh drive is already mounted...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-03 08:56 UTC by igmar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-03 15:43:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description igmar 1999-05-03 08:56:45 UTC
If you have a RedHat 5.2, and perform an upgrade on the HD
medium (HD install), and the drive is already mounted
through /etc/fstab, then the install failes.

Temporary solution : remove the drive where the install is
located from /etc/fstab before doing the upgrade.

                Regards,

                       Igmar

Comment 1 Bill Nottingham 1999-05-03 15:43:59 UTC
*** This bug has been marked as a duplicate of 2504 ***


Note You need to log in before you can comment on or make changes to this bug.