Bug 249981 - Clock gets borked after upgrade to 2.6.22.1-33.fc7
Clock gets borked after upgrade to 2.6.22.1-33.fc7
Status: CLOSED DUPLICATE of bug 249857
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-28 17:15 EDT by Konrad Kosmowski
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-30 09:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Konrad Kosmowski 2007-07-28 17:15:06 EDT
Description of problem:
After upgrade to 2.6.22.1-33.fc7 version of kernel my clock gets borked. For
some reason the date as seen by syslog entries are timestamped all the time with
exactly the same date! It is also some bogus date (not like +1h but like
+2h23m). I've experienced it in syslog and in other userland programs like ekg.
The date command however gives proper time.
Comment 1 Roy 2007-07-28 18:50:49 EDT
I can confirm this on my 3-year-old system, i686, AMD Athlon XP 2800+, nForce
Chipset, Asus A7N8X-Deluxe mobo/bios (for whatever it matters). Uptime reports
the wrong time, still the uptime counter appears to be correct.
Comment 2 Roy 2007-07-28 19:35:20 EDT
I wish to add that after passing the "bogus time", the gnome clock appears to be
running normally again. Probably until the next reboot. In my case the
difference between the bogus time and the real time was 2 hours directly after
booting, the difference between GMT and British Summer Time +1 (my timezone,
Amsterdam)... coïncidence?
Comment 3 Need Real Name 2007-07-29 00:18:10 EDT
Dupe of bug 249942?
Comment 4 Peter Bieringer 2007-07-29 11:02:42 EDT
More dupe of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=249857, see
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=249857#c13 for an
intermediate kernel.
Comment 5 Chuck Ebbert 2007-07-30 09:49:38 EDT

*** This bug has been marked as a duplicate of 249857 ***
Comment 6 Edouard Bourguignon 2007-07-31 02:52:20 EDT
same probleme here on my Asus M2N-E with nForce chipset. And with this kernel my
nic can't get a dhcp address anymore (don't know if it's related but it was
working fine with previous kernel)

In my case, the bogus time only appears in Gnome (since gdm login screen). In a
term date is ok.

Also if i close my session i've got the error message saying that my session has
lasted less than 3 (not sure) seconds. 

Note You need to log in before you can comment on or make changes to this bug.