Bug 250026 - "Configure KPowersave" menu item crashes kpowersave
"Configure KPowersave" menu item crashes kpowersave
Status: CLOSED DUPLICATE of bug 243562
Product: Fedora
Classification: Fedora
Component: kpowersave (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-29 15:28 EDT by Philip Ashmore
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-29 15:48:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The KDE crash handler stack dump (5.31 KB, text/plain)
2007-07-29 15:28 EDT, Philip Ashmore
no flags Details

  None (edit)
Description Philip Ashmore 2007-07-29 15:28:51 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Right click on the kpowersave tray icon to bring up the context menu
2.
3.
  
Actual results:
kpowersave crashes and a KDE crash handler dialog appears

Expected results:
The kpowersave configuration dialog should appear

Additional info:
Comment 1 Philip Ashmore 2007-07-29 15:28:51 EDT
Created attachment 160204 [details]
The KDE crash handler stack dump
Comment 2 Dennis Gilmore 2007-07-29 15:48:43 EDT

*** This bug has been marked as a duplicate of 243562 ***

Note You need to log in before you can comment on or make changes to this bug.