Bug 250048 - 'yomigana' input fields are emptied when users are trying to save that.
'yomigana' input fields are emptied when users are trying to save that.
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Parag Nemade
desktop-bugs@redhat.com
https://bugzilla.mozilla.org/show_bug...
: i18n, Reopened
Depends On: 250050
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-30 01:59 EDT by Caius Chance
Modified: 2008-02-06 19:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-06 19:18:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 405762 None None None Never

  None (edit)
Description Caius Chance 2007-07-30 01:59:37 EDT
Description of problem:
The 'yomigana' input fields in vcard editing window are emptied when users are
trying to save that.

Version-Release number of selected component (if applicable):
1.5.0.10 (20070302)
thunderbird-1.5.0.10-1.el5

How reproducible:
Always.

Steps to Reproduce:
0. Ensures Japanese support and thunderbird are installed.
1. Open virtual terminal in gnome: Alt-F2 > `gnome-terminal` > Enter.
2. Start thunderbird in locale Japanese: `LANG=ja_JP.UTF-8 thunderbird`.
3. Open vCard editing window: '編集' > 'アカウント設定' > (select an account, or
create a new one) > (click on account name) > 'vCardを編集'.
4. Input some English typing into two 'よみがな' input fields > 'OK'.
5. Reopen vCard editing window: 'vCardを編集'.
  
Actual results:
Data in 'yomigana' (よみがな) should be updated.

Expected results:
'yomigana' (よみがな) fields are empty.

Additional info:
Comment 1 Jens Petersen 2007-07-30 02:04:31 EDT
Can you test with thunderbird-2.0.0.5 please?
Comment 4 Parag Nemade 2007-11-28 04:56:41 EST
upstreamed this bug now https://bugzilla.mozilla.org/show_bug.cgi?id=405762
Comment 5 Jens Petersen 2008-01-09 22:27:11 EST
This is not fixed yet upstream and I am not sure of the severity.
Comment 6 Jens Petersen 2008-01-09 22:27:46 EST
Tagoh-san could you take a look and assess it if it is really something
worth fixing for RHEL otherwise we should probably close it wontfix IMHO.
Comment 7 Jens Petersen 2008-02-06 19:18:32 EST
Closing this deferred since it needs to be fixed upstream and in Fedora first.

There are upstream and fedora bugs tracking this.

Note You need to log in before you can comment on or make changes to this bug.