Bug 250309 - submit causes spurious error message "Invalid Product Name"
Summary: submit causes spurious error message "Invalid Product Name"
Status: CLOSED DUPLICATE of bug 181015
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Other
low
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-31 18:38 UTC by James G. Sack
Modified: 2013-06-24 02:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-16 04:29:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James G. Sack 2007-07-31 18:38:55 UTC
On submitting, I get a error screen
"""
Invalid Product Name
The product name '' is invalid or does not exist. 


Please press Back and try again.
"""

But the bug submission _does_ get accepted, processed, and acknowledged via email, 
all quite normally.

Additional Notes:

- I am using Opera 9.22 (this time).

- I have cookies enabled, but constrained to reject 3rd-party cookies, in case that 
has any significance.

- This has happened before (earlier Opera Versions). This particular case was bug 
250307.

Regards,
..jim

Comment 1 David Lawrence 2007-08-16 04:29:44 UTC

*** This bug has been marked as a duplicate of 181015 ***


Note You need to log in before you can comment on or make changes to this bug.