Bug 250382 - minor typo in autofs(5) manpage page in "wildcard" section
Summary: minor typo in autofs(5) manpage page in "wildcard" section
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ian Kent
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks: 322741
TreeView+ depends on / blocked
 
Reported: 2007-08-01 09:00 UTC by Peter Bieringer
Modified: 2008-04-04 14:24 UTC (History)
4 users (show)

Fixed In Version: autofs-5.0.2-28
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 14:24:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bieringer 2007-08-01 09:00:34 UTC
Description of problem:
a minor typo was found in autofs(5) manpage

Version-Release number of selected component (if applicable):
autofs-5.0.1-0.rc2.42 (RHEL5)
also found on F7


Actual results:

   Wildcard Key
       A map key of * denotes a wild-card entry. This entry is consulted if the
specified key does not exist in the
       map.  A typical wild-card entry looks like this:

         *         server:i/export/home/&  <-!!


Expected results:
         *         server:/export/home/&

removed "i"

Comment 1 Ian Kent 2007-08-01 12:07:28 UTC
Ooops!

Ian


Comment 2 Bug Zapper 2008-04-04 13:31:42 UTC
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.


Note You need to log in before you can comment on or make changes to this bug.