Bug 250399 - Yum clean all gives error about missing '//var/cache/yum/fedora-debuginfo/headers'
Yum clean all gives error about missing '//var/cache/yum/fedora-debuginfo/hea...
Status: CLOSED DUPLICATE of bug 246792
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-01 07:50 EDT by John Pye
Modified: 2014-01-21 17:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 08:26:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Pye 2007-08-01 07:50:47 EDT
Description of problem:
When running 'yum clean all', I get the following error, repeatedly:

[john@jdpipe ascend]$ sudo yum clean all
Cleaning up Everything
Error: Error accessing directory //var/cache/yum/fedora-debuginfo/headers,
[Errno 2] No such file or directory: '//var/cache/yum/fedora-debuginfo/headers'
[john@jdpipe ascend]$ sudo yum clean all
Cleaning up Everything
Error: Error accessing directory //var/cache/yum/fedora-debuginfo/headers,
[Errno 2] No such file or directory: '//var/cache/yum/fedora-debuginfo/headers'
[john@jdpipe ascend]$ 


Version-Release number of selected component (if applicable):
yum 3.2.1 on Fedora 7

How reproducible:
Every time (on this system)

Steps to Reproduce:
1.yum clean all
2.yum clean all
  
Actual results:
[john@jdpipe ascend]$ sudo yum clean all
Cleaning up Everything
Error: Error accessing directory //var/cache/yum/fedora-debuginfo/headers,
[Errno 2] No such file or directory: '//var/cache/yum/fedora-debuginfo/headers'
[john@jdpipe ascend]$ sudo yum clean all
Cleaning up Everything
Error: Error accessing directory //var/cache/yum/fedora-debuginfo/headers,
[Errno 2] No such file or directory: '//var/cache/yum/fedora-debuginfo/headers'
[john@jdpipe ascend]$ 


Expected results:
I'd expect it to flag the headers as being clean and move on, or else explain to
me what I need to do to overcome this problem.

Additional info:
Let me know what extra tests I can do to resolve this. Probably this bug arises
as a result of a ctrl-C on yum, but all the same yum should be robust against this.

Cheers
JP
Comment 1 Seth Vidal 2007-08-01 08:26:27 EDT

*** This bug has been marked as a duplicate of 246792 ***

Note You need to log in before you can comment on or make changes to this bug.