Bug 250697 - monotone-0.36 is available
monotone-0.36 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: monotone (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Roland McGrath
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Micha%C...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-02 18:41 EDT by FEver
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.37-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 17:13:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FEver 2007-08-02 18:41:19 EDT
monotone-0.36 is already available. Repo version is 0.35.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Roland McGrath 2007-08-02 18:46:00 EDT
This was actually an over-eager hit because they created a downloads/0.36/
directory but haven't made the release yet.  How can the regexp be adjusted so
that it only matches when there is a new downloads/VER/monotone-VER.tar.{gz,bz2}
file there?
Comment 2 Michał Bentkowski 2007-08-03 06:58:08 EDT
(In reply to comment #1)
> This was actually an over-eager hit because they created a downloads/0.36/
> directory but haven't made the release yet.  How can the regexp be adjusted so
> that it only matches when there is a new downloads/VER/monotone-
VER.tar.{gz,bz2}
> file there?

Currently it's not possible; fever is currently under development so it may be 
added as a feature in future.

BTW. It looks like downloads/0.36 is no longer empty :)
Comment 3 Thomas Moschny 2007-10-26 11:57:45 EDT
Meanwhile, 0.37 is available.

Please update, as 0.35 had a bug that resulted in some databases becoming 
significantly larger when storing new revisions.
Comment 4 Fedora Update System 2007-11-01 17:13:51 EDT
monotone-0.37-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2007-11-06 11:03:38 EST
monotone-0.37-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.