Bug 250860 - Please rebuild perl-Authen-SASL for EPEL 4 and 5
Please rebuild perl-Authen-SASL for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Authen-SASL (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
: 305691 (view as bug list)
Depends On: 250876
Blocks: 249079
  Show dependency treegraph
 
Reported: 2007-08-03 17:53 EDT by Robert Scheck
Modified: 2007-12-10 21:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 21:39:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-03 17:53:47 EDT
Description of problem:
Please rebuild perl-Authen-SASL for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-Authen-SASL-2.10-1

Actual results:
No perl-Authen-SASL in EPEL 4 and 5

Expected results:
Package perl-Authen-SASL in EPEL 4 and 5, because it's an amavisd-new 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.

Mockbuild looks NOT successfull per default:

No Package Found for perl(GSSAPI)
4:perl-5.8.8-10.i386
0:perl-Digest-HMAC-1.01-15.noarch

Cannot find build req  perl(GSSAPI). Exiting.
Comment 1 Robert Scheck 2007-08-06 17:49:30 EDT
Once requirements are matched, rebuild in mock at EPEL 5 works and looks fine:

Wrote: /builddir/build/RPMS/perl-Authen-SASL-2.10-1.el5.noarch.rpm
Comment 2 Steven Pritchard 2007-12-06 12:34:50 EST
This seems to be a package that came over from fedora.us.

Package Change Request
======================
Package Name: perl-Authen-SASL
New Branches: EL-4 EL-5
Comment 3 Steven Pritchard 2007-12-06 14:29:04 EST
*** Bug 305691 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Fenzi 2007-12-06 15:56:38 EST
cvs done.
Comment 5 Steven Pritchard 2007-12-10 21:39:22 EST
Built.

Note You need to log in before you can comment on or make changes to this bug.