Bug 250876 - Please rebuild perl-GSSAPI for EPEL 4 and 5
Summary: Please rebuild perl-GSSAPI for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-GSSAPI (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 250860
TreeView+ depends on / blocked
 
Reported: 2007-08-03 23:31 UTC by Robert Scheck
Modified: 2007-12-11 02:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-11 02:38:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 23:31:13 UTC
Description of problem:
Please rebuild perl-GSSAPI for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-GSSAPI-0.24-1

Actual results:
No perl-GSSAPI in EPEL 4 and 5

Expected results:
Package perl-GSSAPI in EPEL 4 and 5, because it's a perl-Authen-SASL 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/perl-GSSAPI-0.24-1.el5.i386.rpm
Wrote: /builddir/build/RPMS/perl-GSSAPI-debuginfo-0.24-1.el5.i386.rpm

Comment 1 Robert Scheck 2007-08-13 21:57:35 UTC
Ping?

Comment 2 Steven Pritchard 2007-12-06 19:27:10 UTC
EL-4 and EL-5 branches requested in bug #187809.

Comment 3 Steven Pritchard 2007-12-11 02:38:45 UTC
Built.


Note You need to log in before you can comment on or make changes to this bug.