Bug 250876 - Please rebuild perl-GSSAPI for EPEL 4 and 5
Please rebuild perl-GSSAPI for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-GSSAPI (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 250860
  Show dependency treegraph
 
Reported: 2007-08-03 19:31 EDT by Robert Scheck
Modified: 2007-12-10 21:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 21:38:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-03 19:31:13 EDT
Description of problem:
Please rebuild perl-GSSAPI for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-GSSAPI-0.24-1

Actual results:
No perl-GSSAPI in EPEL 4 and 5

Expected results:
Package perl-GSSAPI in EPEL 4 and 5, because it's a perl-Authen-SASL 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/perl-GSSAPI-0.24-1.el5.i386.rpm
Wrote: /builddir/build/RPMS/perl-GSSAPI-debuginfo-0.24-1.el5.i386.rpm
Comment 1 Robert Scheck 2007-08-13 17:57:35 EDT
Ping?
Comment 2 Steven Pritchard 2007-12-06 14:27:10 EST
EL-4 and EL-5 branches requested in bug #187809.
Comment 3 Steven Pritchard 2007-12-10 21:38:45 EST
Built.

Note You need to log in before you can comment on or make changes to this bug.