Bug 250862 - Please rebuild perl-BerkeleyDB for EPEL 4 and 5
Summary: Please rebuild perl-BerkeleyDB for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-BerkeleyDB   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 250873
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-08-03 21:57 UTC by Robert Scheck
Modified: 2007-12-10 15:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 14:34:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 21:57:47 UTC
Description of problem:
Please rebuild perl-BerkeleyDB for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-BerkeleyDB-0.32-1

Actual results:
No perl-BerkeleyDB in EPEL 4 and 5

Expected results:
Package perl-BerkeleyDB in EPEL 4 and 5, because it's an amavisd-new 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Rebuild in mock looks NOT well:

0:perl-Test-Pod-1.26-1.el5.noarch
4:perl-5.8.8-10.i386
No Package Found for perl(MLDBM)
0:db4-devel-4.3.29-9.fc6.i386

Cannot find build req  perl(MLDBM). Exiting.

Comment 1 Robert Scheck 2007-08-06 21:47:27 UTC
When the requirement is fulfilled, mock build works at EPEL 5 and looks fine:

Wrote: /builddir/build/RPMS/perl-BerkeleyDB-0.32-1.el5.x86_64.rpm
Wrote: /builddir/build/RPMS/perl-BerkeleyDB-debuginfo-0.32-1.el5.x86_64.rpm

Comment 2 Robert Scheck 2007-08-11 17:13:08 UTC
Steve?

Comment 3 Steven Pritchard 2007-08-12 19:23:34 UTC
MLDBM still isn't available.

Comment 4 Robert Scheck 2007-12-10 14:34:43 UTC
Bah! Why did nobody close this bug report?

 - perl-BerkeleyDB-0.32-1.el5
 - perl-BerkeleyDB-0.32-0.1.el4

Comment 5 Steven Pritchard 2007-12-10 15:01:31 UTC
(In reply to comment #4)
> Bah! Why did nobody close this bug report?

Because I just got it built on Saturday?  :-)

I'm working on perl-GSSAPI now.  perl-Authen-SASL is next.  Then I think
amavisd-new might work.


Note You need to log in before you can comment on or make changes to this bug.