Bug 250862 - Please rebuild perl-BerkeleyDB for EPEL 4 and 5
Please rebuild perl-BerkeleyDB for EPEL 4 and 5
Product: Fedora
Classification: Fedora
Component: perl-BerkeleyDB (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
Depends On: 250873
Blocks: 249079
  Show dependency treegraph
Reported: 2007-08-03 17:57 EDT by Robert Scheck
Modified: 2007-12-10 10:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-10 09:34:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-08-03 17:57:47 EDT
Description of problem:
Please rebuild perl-BerkeleyDB for EPEL 4 and 5

Version-Release number of selected component (if applicable):

Actual results:
No perl-BerkeleyDB in EPEL 4 and 5

Expected results:
Package perl-BerkeleyDB in EPEL 4 and 5, because it's an amavisd-new 

Additional info:
Please let me know, when you're not interested in maintaining the package 
Rebuild in mock looks NOT well:

No Package Found for perl(MLDBM)

Cannot find build req  perl(MLDBM). Exiting.
Comment 1 Robert Scheck 2007-08-06 17:47:27 EDT
When the requirement is fulfilled, mock build works at EPEL 5 and looks fine:

Wrote: /builddir/build/RPMS/perl-BerkeleyDB-0.32-1.el5.x86_64.rpm
Wrote: /builddir/build/RPMS/perl-BerkeleyDB-debuginfo-0.32-1.el5.x86_64.rpm
Comment 2 Robert Scheck 2007-08-11 13:13:08 EDT
Comment 3 Steven Pritchard 2007-08-12 15:23:34 EDT
MLDBM still isn't available.
Comment 4 Robert Scheck 2007-12-10 09:34:43 EST
Bah! Why did nobody close this bug report?

 - perl-BerkeleyDB-0.32-1.el5
 - perl-BerkeleyDB-0.32-0.1.el4
Comment 5 Steven Pritchard 2007-12-10 10:01:31 EST
(In reply to comment #4)
> Bah! Why did nobody close this bug report?

Because I just got it built on Saturday?  :-)

I'm working on perl-GSSAPI now.  perl-Authen-SASL is next.  Then I think
amavisd-new might work.

Note You need to log in before you can comment on or make changes to this bug.