Bug 250873 - Please rebuild perl-MLDBM for EPEL 4 and 5
Summary: Please rebuild perl-MLDBM for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-MLDBM   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 305721 (view as bug list)
Depends On: 250872
Blocks: 250862
TreeView+ depends on / blocked
 
Reported: 2007-08-03 23:19 UTC by Robert Scheck
Modified: 2007-12-03 14:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 14:52:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 23:19:08 UTC
Description of problem:
Please rebuild perl-MLDBM for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-MLDBM-2.01-5

Actual results:
No perl-MLDBM in EPEL 4 and 5

Expected results:
Package perl-MLDBM in EPEL 4 and 5, because it's a perl-BerkeleyDB dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.

Comment 1 Robert Scheck 2007-08-06 21:40:04 UTC
Rebuilding in mock at EPEL 5 succeeded and looks fine:

Wrote: /builddir/build/RPMS/perl-MLDBM-2.01-5.el5.noarch.rpm

Comment 2 Robert Scheck 2007-08-13 21:56:55 UTC
Ping?

Comment 3 Marcela Mašláňová 2007-11-07 09:14:55 UTC
*** Bug 305721 has been marked as a duplicate of this bug. ***

Comment 4 Marcela Mašláňová 2007-11-07 09:20:11 UTC
I think for new branch is review needed:
http://fedoraproject.org/wiki/PackageMaintainers/CVSAdminProcedure and I didn't
find any review of this package.

Comment 5 Marcela Mašláňová 2007-11-16 10:55:49 UTC
CVS request is missing, so here it is:

Package Change Request
======================
Package Name: perl-MLDBM
New Branches: EL-4 EL-5


Comment 6 Robert Scheck 2007-11-16 11:16:00 UTC
Well, I'm still waiting for Jose. If he doesn't care about the package at all, 
I would take it - or just the EPEL branches. If he cares about the package, I 
will be just quiet. Thus I put no branch request into.

Comment 7 Kevin Fenzi 2007-11-16 17:08:01 UTC
I am pretty sure Jose is no longer interested in fedora. 

Robert: Let me know if you would like to wait a bit more, or would like me to
just go ahead and make those branches for you now. 


Comment 8 Kevin Fenzi 2007-11-28 18:15:22 UTC
jpo has been marked as AWOL. Please see: 

https://www.redhat.com/archives/fedora-devel-list/2007-November/msg02343.html

for more info. 


Comment 9 Steven Pritchard 2007-11-28 22:10:02 UTC
So someone has already built this, and we can close the ticket, correct?

Comment 10 Kevin Fenzi 2007-11-28 23:03:48 UTC
I see perl-MLDBM-2.01-5.el5 in the epel-5 testing repo, built on Nov 17th. 

I don't see any build yet for epel-4. 

Comment 11 Steven Pritchard 2007-11-29 01:40:09 UTC
(In reply to comment #10)
> I see perl-MLDBM-2.01-5.el5 in the epel-5 testing repo, built on Nov 17th. 
> 
> I don't see any build yet for epel-4. 

Weird.  I don't know what I thought I saw.  I've updated the spec to match the
devel branch and fired off EL-4 and EL-5 builds.

Comment 12 Steven Pritchard 2007-11-29 18:42:19 UTC
OK, it is definitely in testing now.

Comment 13 Kevin Fenzi 2007-11-29 19:57:30 UTC
Clearing the cvs flag here as no cvsadmin attention seems needed. 


Note You need to log in before you can comment on or make changes to this bug.