Bug 250863 - Please rebuild perl-Mail-SPF-Query for EPEL 4 and 5
Summary: Please rebuild perl-Mail-SPF-Query for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Mail-SPF-Query   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 251075
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-08-03 22:05 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 01:25:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 22:05:23 UTC
Description of problem:
Please rebuild perl-Mail-SPF-Query for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-Mail-SPF-Query-1.999.1

Actual results:
No perl-Mail-SPF-Query in EPEL 4 and 5

Expected results:
Package perl-Mail-SPF-Query in EPEL 4 and 5, because it's an amavisd-new 
dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/perl-Mail-SPF-Query-1.999.1-3.el5.noarch.rpm


Note You need to log in before you can comment on or make changes to this bug.