Bug 251075 - Please rebuild perl-Net-CIDR-Lite for EPEL 4 and 5
Summary: Please rebuild perl-Net-CIDR-Lite for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Net-CIDR-Lite   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 250863
TreeView+ depends on / blocked
 
Reported: 2007-08-06 22:05 UTC by Robert Scheck
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-13 23:55:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-08-06 22:05:49 UTC
Description of problem:
Please rebuild perl-Net-CIDR-Lite for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-Net-CIDR-Lite-0.20-3

Actual results:
No perl-Net-CIDR-Lite in EPEL 4 and 5

Expected results:
Package perl-Net-CIDR-Lite in EPEL 4 and 5, because it's a runtime requirement 
of perl-Mail-SPF-Query.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.

Rebuilding mock for EPEL 5 worked for me after ripping out perl(Test::Pod) and 
perl(Test::Pod::Coverage) to avoid the dependency hell.

Comment 1 Robert Scheck 2007-08-13 21:56:01 UTC
Steven? Do you need help regarding the perl(Test::*) dependency hell?

Comment 2 Steven Pritchard 2007-08-13 23:55:11 UTC
Thanks, but I've got it building right now without the Test::Pod* dependencies 
(temporarily).


Note You need to log in before you can comment on or make changes to this bug.