Bug 250872 - Please rebuild perl-FreezeThaw for EPEL 4 and 5
Summary: Please rebuild perl-FreezeThaw for EPEL 4 and 5
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-FreezeThaw   
(Show other bugs)
Version: rawhide
Hardware: All Linux
urgent
low
Target Milestone: ---
Assignee: Jose Pedro Oliveira
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 242065 250873
TreeView+ depends on / blocked
 
Reported: 2007-08-03 23:16 UTC by Robert Scheck
Modified: 2007-12-10 14:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 14:36:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora-cvs+


Attachments (Terms of Use)

Description Robert Scheck 2007-08-03 23:16:11 UTC
Description of problem:
Please rebuild perl-FreezeThaw for EPEL 4 and 5

Version-Release number of selected component (if applicable):
perl-FreezeThaw-0.43-5

Actual results:
No perl-FreezeThaw in EPEL 4 and 5

Expected results:
Package perl-FreezeThaw in EPEL 4 and 5, because it's a perl-MLDBM dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/perl-FreezeThaw-0.43-5.el5.noarch.rpm

Comment 1 Andreas Thienemann 2007-11-22 12:14:01 UTC
I'd like to see that in EPEL as well as a perl-CGI-Session dependency.

Please branch the package accordingly.

If you want to, I'll (co-) maintain the package for you in EPEL.

Comment 2 Marcela Mašláňová 2007-11-22 12:33:00 UTC
Maintainer of this package isn't available for a long time. Maybe you should ask
about branching, if it's really urgent.

Comment 3 Robert Scheck 2007-11-22 12:47:13 UTC
Andreas, I don't need to (co-) maintain the package, I just would do it, if 
nobody else would care about it.

Comment 4 Andreas Thienemann 2007-11-22 19:51:02 UTC
New Package CVS Request
=======================
Package Name: perl-FreezeThaw
Short Description: Convert Perl structures to strings and back
Owners: ixs
Branches: EL-4 EL-5
InitialCC: jpo@di.uminho.pt, perl-devel-list@redhat.com
Cvsextras Commits: yes

Comment 5 Andreas Thienemann 2007-11-22 19:51:47 UTC
Maintainer is AWOL. Branching request set, will take over the package officially
next week.

https://www.redhat.com/archives/fedora-devel-list/2007-November/msg01790.html

Comment 6 Kevin Fenzi 2007-11-22 20:01:54 UTC
cvs done.

Comment 7 Robert Scheck 2007-12-10 14:36:45 UTC
Bah! Why did nobody close this bug report?

 - perl-FreezeThaw-0.43-5.el4
 - perl-FreezeThaw-0.43-5.el5


Note You need to log in before you can comment on or make changes to this bug.