Bug 25092 - EE fails to properly load grayscale PNG test suite images.
Summary: EE fails to properly load grayscale PNG test suite images.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ee (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 25093 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-27 21:27 UTC by matt.samsonoff
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-29 18:12:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matt.samsonoff 2001-01-27 21:27:26 UTC
EE fails to properly load the grayscale PNG test suite images which are available at http://www.libpng.org/pub/png/pngsuite.html. It displays a 
set of vertical black and white stripes instead of the appropriate image.

Comment 1 Elliot Lee 2001-01-30 01:54:35 UTC
ee uses imlib for image loading. Since imlib is deprecated (to be replaced by
gdk-pixbuf) and since raster's code is inpenetrable, I'm going to mark this as a
won't-fix. gdk-pixbuf uses libpng for PNG loading, so this problem shouldn't
exist in image viewers such as eog that use it.

Comment 2 Elliot Lee 2001-01-31 00:13:13 UTC
*** Bug 25093 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.