Bug 25093 - gqview fails to properly load grayscale PNG test suite images.
Summary: gqview fails to properly load grayscale PNG test suite images.
Status: CLOSED DUPLICATE of bug 25092
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imlib (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-27 21:30 UTC by matt.samsonoff
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-29 18:22:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matt.samsonoff 2001-01-27 21:30:10 UTC
gqview fails to properly load the grayscale PNG test suite images which are available at http://www.libpng.org/pub/png/pngsuite.html. It displays 
a set of vertical black and white stripes instead of the appropriate image.

Comment 1 Elliot Lee 2001-01-31 00:13:17 UTC

*** This bug has been marked as a duplicate of 25092 ***


Note You need to log in before you can comment on or make changes to this bug.