Bug 250948 - /dev/pilot not being created
/dev/pilot not being created
Status: CLOSED DUPLICATE of bug 246637
Product: Fedora
Classification: Fedora
Component: pilot-link (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
http://www.reactivated.net/writing_ud...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-05 20:40 EDT by George Kraft
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-23 06:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description George Kraft 2007-08-05 20:40:17 EDT
Description of problem:
The /dev/pilot device is not being dynamically created by udev.

Version-Release number of selected component (if applicable):
2.6.21-1.3228.fc7

How reproducible:
Reproducible on all F7 systems

Steps to Reproduce:
1.  attach Palm Tungsten E
2.  press hotsync button
  
Actual results:
Device /dev/usbde?.?_ep?? created and owned by the user.

Expected results:
Device /dev/usbde?.?_ep?? created and owned by the user, then symlinked by
/dev/pilot

Additional info:
Fedora needs a /etc/udev/rules.d/10-palm.rules file with the following content:

BUS=="usb", SYSFS{product}=="Palm Handheld", KERNEL=="usbdev?.*",
SYMLINK+="pilot",  MODE="0666"

http://www.clasohm.com/blog/one-entry?entry_id=12096
Comment 1 Andrea Dell'Amico 2007-08-20 21:04:08 EDT
It's a duplicate of bug #246637
Comment 2 Ivana Varekova 2007-08-23 06:41:45 EDT
Yes you are right.

*** This bug has been marked as a duplicate of 246637 ***

Note You need to log in before you can comment on or make changes to this bug.